chrome on xp

  sunnystaines 08:10 13 Mar 2013
Locked

used chrome on xp yesterday, used to work ok. but was getting a seperate dialouge box open asking for a password to access an application [no details shown], the google account password and the new 6 figure gmail mobile number does not work in in it, pages hang and will not open. IE and firefox working ok.

done so far deleted chrome and new install still the same. full scan by mbam, sas, norton, also ran ccleaner in clean and reg options,

no joy any ideas anyone

  sunnystaines 08:16 13 Mar 2013

forgot to add, when i close chrome this box remains, does not show in task manager running programs have to go to process and end chrome.exe to close it.

  Ian in Northampton 09:16 13 Mar 2013

Weird. I run Chrome on my XP machines without problems. Sorry I can't help.

  Woolwell 11:00 13 Mar 2013

Possibly a corrupt profile. Try creating a new one Chrome profile

  sunnystaines 12:05 13 Mar 2013

woolwell thank you will try later on when i can access the laptop.

  sunnystaines 20:35 13 Mar 2013

woolwell

spot on followed the advice in the link worked a treat. thank you.

  Woolwell 21:32 13 Mar 2013

Pleased that it is sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?