Chrome won't run - Flash Player won't install

  onthelimit1 14:37 22 Feb 2014
Locked

In 20 yrs of fiddling with computers, I've never been this stuck!

Toshiba laptop with W7 64bit given to me to sort out 'a few problem'. First, it kept trying to install SP1, but failed every day. I have overcome that by burning SP1 to disk and installing from there.

Chrome icon has a blue/yellow shield on the bottom right quarter (like the UAC shield). Chrome will not open a page (with or without UAC turned on - if it is on, it asks for administrator approval, but still doesn't load a page). Have uninstalled with revo then reinstalled - same.

Flash player won't install - says initiallising, then stops.

I have run:

CCleaner, Combofix, MBAM, Hitmanpro, sfc /scannow, turned off AVG.

Any help would be appreciated!

  Woolwell 15:02 22 Feb 2014

For Chrome have a read through of this .

Assume Flash is with IE?

  onthelimit1 15:28 22 Feb 2014

Thanks Woolwell. Have finally got Flash to download by a devious route of downloading a separate installer from the Adobe site.

Chrome still a problem - there are no error messages - just this bloomimg shield and a total lack of being able to open.

  Woolwell 16:17 22 Feb 2014

My previous link relates to how to completely uninstall Chrome and then running another version in order to get the stable version running.

  rdave13 16:24 22 Feb 2014

Right click the Chrome icon on the desktop, select properties and uncheck "run in compatibility mode' under compatibility tab.

  onthelimit1 16:30 22 Feb 2014

Thanks both. I'm just installing a load of updates after SP1 - will try when finished...........

  onthelimit1 17:21 22 Feb 2014

Woolwell - thanks, tried that - still got the shield and failure to open a page.

radave - unticked the box - still the same!

  rdave13 17:26 22 Feb 2014

Try uninstalling via programs and features, now it is not running in compatibility mode, run Ccleaner and re-install. Fingers crossed.

  onthelimit1 17:52 22 Feb 2014

Thanks rdave. Done that, but as soon as the icon appears during the download, it has that festering shield on it and won't open a page (even if I right click and run as admin).

  onthelimit1 18:50 22 Feb 2014

Some progress. After fiddling with Chrome settings, it will now open a page. The only thing left is that shield which (I now know) means it needs admin privileges to open. So, there must be a computer setting which is driving that. Had a look at the user acct control, and there doesn't seem to be anything there.

  onthelimit1 19:23 22 Feb 2014

Hmm. I've now turned UAC back on, but Chrome doesn't require this when clicked. So, why on earth is that shield on the icon?

Not a show stopper now, as all is working, but it's a bit strange!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?