denali 21:09 14 Mar 2006

I did my weekly cleanup this morning on finishing I ran chkdsk /r. I rebooted the system and the message "cannot unlock volume" came up. I tried again with chkdsk /f and got the same message. I have done this everyweek for over a year and have never had a problem. Any ideas?
XP Pro SP2

  stalion 21:15 14 Mar 2006

do a system restore prior to your last clean up.

  Fruit Bat /\0/\ 21:16 14 Mar 2006

Running Mcafee or Norton?

run chkdsk in save mode some background process is locking the volume from changes.

  denali 21:18 14 Mar 2006

Did system restore. Same problem.
No Mcafee/Norton. Will try safe mode later.
Thank you all for the advise

  Jaro 21:19 14 Mar 2006

If you were to read the rest of the
error message, it would be asking
you if you wanted to schedule
Chkdsk to run the next time you reboot the
computer. Simply
select this option, and then shutdown and restart the
(Chkdsk cannot scan a partition that's in use, so it has to

scan the system partition at reboot, before Windows

  stalion 21:20 14 Mar 2006

another thing to try boot in to safe mode and try last known good configueration

  denali 21:22 14 Mar 2006

stalion. Thank you, but to be honest this was the first thing I tried when the problem arose

  denali 21:24 14 Mar 2006

Jaro. The message appears after I re-boot and the chkdsk window appears

  Jaro 21:27 14 Mar 2006

Windows XP chkdsk needs to have exclusive access to your volume to run properly. That's why its done usually during boot up, before the windows system or other programs start accessing your volume.

In your case, during this start up routine, some program has already started accessing your drive, denying the access that chkdsk needs.

You might want to try disabling some of your automatic startup services or programs to pinpoint the culprit. The most common ones would be virus scanners, or any programs that deals with the hard disk (monitoring, back up and recovery, etc..)

  woodchip 21:28 14 Mar 2006

Try putting your XP cd in comp and in run box type

SFC /SCANNOW press enter

  Jaro 21:32 14 Mar 2006

did not you install Symantec AntiVirus program ? you can find some reading about it here click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?