Chipset Update Has Stopped PC Working

  Legslip 17:11 26 Jan 2011
Locked

Hae reformated a Toshiba L350-170 laptop and all was working fine but SB Contollers drovers were missing. Found chipset XP drivers on the Tosh website and downloaded and installed as directed on screen. It asked me to reboot, which I did but now I cant get beyond the first page that offers Press F2 to get to setup. Pressing F2 does nothing, it stays locked on the page. Any ideas?

  Legslip 17:14 26 Jan 2011

Tried booting with XP disk in but does bugger all!!!

  birdface 17:16 26 Jan 2011

See if it will do a system restore in safe mode.

  GaT7 17:19 26 Jan 2011

Or, if not possible, SR at a command prompt click here. G

  Legslip 17:22 26 Jan 2011

Hello chaps. Cant get to safe mode, just looking at a screen that says 'Toshiba Leading Inovation' with 'Press F2 to Go To Setup' and F12 to go to 'Boot Manager'. Cab't get any further than this.

  Legslip 17:27 26 Jan 2011

Here's one for you. SOLVED!!! I was charging my Mob Phone up via USB. As soon as I unplugged it, BINGO it booted all OK. Sorry to waste your time but one to remember.

  Fruit Bat /\0/\ 17:57 26 Jan 2011

If BIOS is set to boot from USB then maybe it was looking at the phone for an operating system and hanging because it couldn't find one.

  GaT7 18:02 26 Jan 2011

You naughty fellow! You had us yesterday too (click here) - well almost ;-), G

  Legslip 12:28 27 Jan 2011

Hello Crosbow. Wouldn't like to use the forum to ask you anything too easy. Like to keep you on your metal!
Thanks again.
Legslip

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?