Checking NVRAM!

  Tarkey 16:37 05 Dec 2005

Operating System- Windows XP Professional SP2
Motherboard- MS-6380LE
Memory- 512 PC2100
Processor- AMD Athlon XP 1800
Sound card- none
Hard drive 40GB, 7200
Graphics card- AGP
Modem- Riser modem CNR card
Bios- version 1.8

I’ve been getting the following problem after virus checking using Macfee.
When I powered up the machine the machine locks before I can get into the Bios. The message on screen I get is checking NVRAM.
Sometimes it goes past this message and windows XP professional is loaded and then the system freezes after 1 minute or it could be after 10. When I re- boot it doesn’t seem to go any further than checking NVRAM.

I have changed the motherboard, new memory, new hard drive, new graphics card. I have removed the processor and cleaned and re- applied thermal insulation paste and re- inserted the fan and heat sink. Removed the modem from the board. After changing these parts I’m still get the same problem. The only part I haven’t touched is the AMD Athlon XP 1800 processor.

I have asked advice from numerous ‘in the know’ people who build computers or work in maintaining computer hardware. They have come up with things like have you vacuumed the inside of your computer, Open case and try cooling with a normal fan to see if it is a cooling problem.

The only part I haven’t changed is the processor!

My guess is, it might be the processor which works perfectly in one instance and in another instance crashes causing the system to freeze. Can this happen?

I have searched different websites/ user forums and other people have had the same problem but there seems to be no solution outlined.

Can anyone help please?

Thanks in advance.

  De Marcus™ 16:42 05 Dec 2005

Try clearing the cmos and if that fails try a new battery.

  De Marcus™ 16:45 05 Dec 2005

Also try booting with failsafe defaults. (you can choose this option in the bios)

  woodchip 17:11 05 Dec 2005

Its a BIOS problem, Not windows

  Tarkey 11:47 07 Dec 2005

>Try clearing the cmos and if that fails try a new battery.

I tried this in my original motherboard. no joy.

I have changed motherboards, what are the chances of both boards having a bios problem. The only part I haven't changed is the processor as i have explained

When it freezes it doesn't even get to the bios part, so there is no way of getting into the bios.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires