Checkdisk - cannot open NTFS volume

  magsmusic 15:01 20 Aug 2007

My PC has slowed down to a crawl after a crash in Studio 10. I have done all the housekeeping jobs and uninstalled Studio. However, when I try to run CHKDSK on drive C the message says "the type of the volume is NTFS. Cannot open volume for direct access. windows has finished checking the disk" Loading programmes is very slow as is accessing my broadband but once inside a programme things are OK. I'm running Windows XP Professional, Service Pack 2. IGB RAM.

  VoG II 15:07 20 Aug 2007
  magsmusic 16:38 20 Aug 2007

Thanks VoG. I have tried the method you suggested.When I accessed the cmd then chkdsk/f/r/b the response was that "b" was a wrong parameter. It told me I had a NTFS file system. I tried again without the "r" or "b" and got a message saying it would run in Read-only mode. Then a message saying:
"File segment 48984 is unreadable
" " 48985 " "
" " 48986 " "
" " 48987 " "
Errors found. Checkdisk cannot continue in read-only mode". I don't know whether this all means I need a new hard disk or whether it would be possible to repair it. But if I can't get chkdsk to do it what then?

  brundle 16:44 20 Aug 2007

Spaces between the commands;

chkdsk /f /r /b

  magsmusic 14:14 25 Aug 2007

I tried all your suggestions and I still get the message Cannot access the volume. This now shows every time I start the computer.

  SANTOS7 14:34 25 Aug 2007

click here

similar problem, the link may help...

  magsmusic 12:59 26 Aug 2007

Thanks Santos, but that thread ends up with the check being run. I can't get that!

  brundle 14:30 26 Aug 2007

Have you tried safe mode? Tried adding /x to the list of commands to unlock the drive ? eg

Chkdsk c: /f /r /b /x

Do you have XP Service Pack 2?

Do use Spywaredoctor or any disk defragging software?

You also have the option of running Chkdsk after booting from the XP CD.

  magsmusic 12:13 27 Aug 2007

Thanks Brundle. I have SP2. and tried your suggestion. after deleting the /b bit because it keeps telling me it's a wrong parameter I still get the same response. I am running McAfee security suite. No Spywaredoctor. McAfee or Windows defrag.

  sunny staines 12:55 27 Aug 2007

i had this problem after using a restored partition using xxclone, failed to sort it.= got rid of xxclone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017