check a: at startup

  haggis ok 11:49 10 Sep 2004
Locked

im running windows xp home and something is checking a: at startup,how do i stop this?
I have a hp 11mhz pavilion pc.

  Spark6 11:59 10 Sep 2004

Check boot order in Bios. Sounds as if yours is set - Floppy; CD Rom; HDD.

Try resetting to CD Rom; HDD; Floppy.

  haggis ok 16:39 10 Sep 2004

thanks spark 6 but how do i get to the bios to sort it?

  rawprawn 16:50 10 Sep 2004

Restart your computer press F2 for Set up as it's booting and scroll down to Boot Sequence

  rawprawn 16:51 10 Sep 2004

PS. I would set it to HD, CD, then floppy.

  Jeffers22 16:51 10 Sep 2004

As your machine boots, keep pressing the Del key until it takes you into the bios (setup)

Look for boot options and reset the order. Save and exit and the PC will reboot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017