Changing WAP to WEP on BT Hub

  popgeoff 17:28 15 Apr 2010
Locked

Just changed my ISP from Aol to BT. Mostly all went smoothly when wirelessly conncting to Desktop with Windows 7 and laptop with Vista HP . Also no problem setiing up wireless printer. However, my wife has an Asus netbook EeePc and I have a Soundbridge thing for playing music wirelessly. Tried everything to connect these two to no avail.Looking at the BT manual it suggested changing from WAP security which is the default, to WEP 128 bit (which I used with Aol router.Followed the instuctions on Hub Manager Settings. Clicked "Apply" and promptly lost my internet connection. Phoned help desk who sorted me out reverting to original settings and told me "Never do this again!"
Surely I should be able to do this. Pleas advise. Wife is annoyed!!

  Fruit Bat /\0/\ 18:00 15 Apr 2010

"Never do this again!"

They a right WEP is very easily crackable.


Soundbridge model? click here

Asus click here

  Strawballs 20:07 15 Apr 2010

I'm with Fruit Bat /\0/\ on this one WPA is far more secure

  northumbria61 21:05 15 Apr 2010

I wouldn't even consider WEP - far too insecure.

  mgmcc 23:37 15 Apr 2010

>>> Clicked "Apply" and promptly lost my internet
>>> connection. Phoned help desk who sorted me out
>>> reverting to original settings and told me
>>> "Never do this again!"

What you must not do is to make changes to the wireless settings while connected to a router "wirelessly" because, as you discovered, as soon as you save the new settings the connection will crash. Always connect by *ETHERNET CABLE* when changing wireless settings.

  popgeoff 16:51 16 Apr 2010

For mgmcc. Thanks for the advice. Much as I am reluctant to do it, I feel that I will have to change the router settings to WEP in order that my wife will be able to get on line with her Asus netbook. You say that I must connect with the ethernet cable in order to make changes. I am somewhat scared of trying this and wonder if you could spell out the procedure to me. One problem is that I don't have a phone line in the room with my desktop. I can, of course, connect my laptop right next to the phone/router. Do I have to disable my wireless connections on the desktop and laptop when I do this? Sorry to sound stupid but it's getting a little beyond me.Perhaps I should buy my wife a new netbook .

  bremner 17:00 16 Apr 2010

You can upgrade the eee pc to WPA2 click here

  Fruit Bat /\0/\ 17:18 16 Apr 2010

Assume Asus is running XP?

1. Click wireless network Icon in system tray
2. click change advance settings
3. click wireless networks tab
4. highlight (click on) your network
5. click properties button
6. Network Authorisation box click down arrow and change to WPA PSK
7. DAta encryption box click down arrow and select TKIP
8. carefully type in your wpa security key in the network key box and in the confimatio box
9. click OK

  Fruit Bat /\0/\ 17:20 16 Apr 2010

That's for Linux

  popgeoff 17:43 16 Apr 2010

Thanks Fruitbat and bremner. The Asus is running Linux. I will see what I can do

  Rayle 18:17 16 Apr 2010

Best place to ask about the BT HH is the BT forum, for kinds of help and advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017