Changing my password on your website

  douglas1973 15:01 15 Oct 2008
Locked

How do I change my password on your website?
By the way, words to the left of your search box are superimposed. They have been for a very long time.

  rawprawn 15:10 15 Oct 2008

Clicl on "My Profile" Top right to change your passwoed.
Not sure what you mean "Superimposed"

  douglas1973 15:33 15 Oct 2008

Thanks rawprawn. The words "FREE book ...." partly covers the word SEARCH to the left of the search box. Curiously this only happens after I have logged in.
Yes, I suspected that the way you have suggested to change my password was the way to do it but I don't think it is very obvious for the silver surfers like me!

  birdface 15:43 15 Oct 2008

Free book is underneath the search bar.

  rawprawn 16:16 15 Oct 2008

Depending on your graphics "Free Book" partially covers the Search Bar, it does on mine. I did complain numerous times when they changed the layout, but nothing happened.(I was OK until then)
I think it is a graphics fault on individual computers that causes the problem not anything PC Advisor can do about it.
douglas1973 if thats a clue then you are no where near as "Silver" as me;))

  Forum Editor 16:19 15 Oct 2008

Please email me directly if you have a question about the functioning of the site - you can do so quickly by clicking the link that says 'Contact Forum Editor' in the grey bar at the top of this (and every) page.

To those with trouble with the words overlapping by the search bar, have you got the font size set to normal in your browser?

  douglas1973 16:34 15 Oct 2008

Forum Editor: My apologies for not submitting this problem in the correct manner.

Others:I find it difficult to believe that this fault is something to do with my computer/monitor settings. I can't recall having seen a similar probem in all the sites that I have visited which must run into the thousands.

  rawprawn 16:38 15 Oct 2008

Hi [email protected], yes all is normal. I run Text at Medium and IE at 97% but I have tried it at different sizes without any improvement

  rawprawn 16:40 15 Oct 2008

I have just changed the text size to "Smaller" and that solves the problem, although it is not as easy to read for me.

  rawprawn 17:44 15 Oct 2008

Thank you for your input, I am now sorted. I am running IE at 100% and Text at Smaller.
I think I can handle that OK.
The only comment is that as I type this the text is (seems) smaller than that which has already been posted.

douglas1973 sorry I had no intention of Hi Jacking your thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone