Changed ISP

  gartoye 13:34 12 Feb 2006
Locked

Hi, I switched from BT to Pipex & continued to use my BT Voyager 205 adsl router. Went to the configuration page and entered my Pipex login details & am back online which is great, but now some of my programs dont work when they need to connect to the web. Google earth cannot make a connection and neither can my Steam online gaming account, NortonAV and AdawareSE update fine. I run windows firewall & the above programs are all still listed as exceptions, ive reset the router to factory settings and logged in again but still no joy. Unsure how to investigate this further so will be grateful for any advice.

  keewaa 12:09 13 Feb 2006

Possibly an MTU issue as it only concerns some programs. click here
and change the MTU to 1454 or 1400

  gartoye 20:37 14 Feb 2006

thanks keewaa will checkout your link.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?