Changed Bios - Won't Boot

  Pillo 15:14 28 May 2008

Hi. Need help. I changed a couple of settings in my bios and now the machine won't boot at all. It starts up fans etc. but no beep, and the monitor light stays orange and doesn't go to green. I've tried removing the CMOS battery and left it for a couple of days before reinstalling it and trying again. Also tried different memory, different video card all to no avail. Any ideas? Thanks.

  ventanas 15:16 28 May 2008

What did you change? Have you tried loading the defaults?

  Fruit Bat /\0/\ 15:17 28 May 2008

You may need to reset the BIOS by using the clear BIOS Jumper on the motherboard check your motherboard manual for details.

  Pillo 15:26 28 May 2008

Can't load defaults 'til I can get into the BIOS and, yes I've tried using the clear jumper on the m/b.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?