Change keyboard settings with XP

  manrow 21:32 25 Nov 2007
Locked

My keyboard has suddenly changed to American, how do I change back?

  VoG II 21:35 25 Nov 2007

Control Panel > Regional and Language Options > Language tab > Details button. Remove the American keyboard if you want to prevent this happening again.

  birdface 21:51 25 Nov 2007

Hi.Control Panel.Region and Languages.Regional Options.Make sure the top dropdown bar says English United Kingdom..The bottom dropdown bar ,United Kingdom.Then Languages, Details. In the box it should say English United Kingdom.If it also says English United States.Delete the United states version.Apply.Ok

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?