CDRW failure

  Laser157 09:15 19 May 2004

A recording session failed in mid-stream and I got a blank screen with the computer locked up. After that further recording sessions failed likewise.

I tried to uninstall/re-install the NTI recording software but this gives a message that E:\MMcat cannot be found, may have been moved etc. E is the CD/RW. Trying to install other recording software using this drive fails likewise. A search for this file gives no result.

I suspect the drive is faulty, but would be grateful for advice.

  curlylad 09:26 19 May 2004

O/S please and can you tell me exactly what the software is that you are using when this happens ?

  Laser157 09:54 19 May 2004

Hi curlylad. Thanks for response. Windows ME and NTI CD-Maker 2000 which was bundled with the drive.

  curlylad 10:23 19 May 2004

What version of NTI CD-Maker 2000 do you have ? If it is 5.1.17 , you need to update to 5.1.21 .Get it here click here If this is not applicable have a look at this link click here

  Laser157 11:21 19 May 2004

My version is 5.0.3, so I cannot update. In any case this version has been working happily with my drive for 3 years. I will spend more time on the troubleshooting link - thanks for that. Do you think it's a software problem rather than with the drive itself? I have reinstalled the software using my DVD drive and ignoring the message about E:\MMCat being missing, but it does not function correctly, either not recording the file or closing the disc to further recording when not asked to.

  curlylad 11:30 20 May 2004

I really couldn't say if its a software/hardware problem , I would persevere with the troubleshooting link as you can be more specific with your particular problem there.You could also try click here access the knowledge base and check for similar problems, sorry I can't be of any more help.

  Stuartli 12:59 20 May 2004

NTI upgrade offered here for previous versions:

click here

  Stuartli 13:06 20 May 2004

NTI support and FAQ link:

click here

  Laser157 08:49 21 May 2004

Thanks for the responses. Sorry to be slow coming back but I was out all day yesterday. I have not really resolved this but have done the following:

Installed drive and NTI software in my older P11 Win 98SE machine. It worked fine recording both with small files and large folders. Put it back in my Win ME machine. Reinstalling software gave same error message about missing file (or folder?) but ignored this. Recorder managed to record a single file OK, but hung when trying a large folder.

I have reinstalled Windows which I have been meaning to do for some time anyway, but I am going to get a new CDRW and put the old one in my other machine which cannot record at present.

So I've dodged the problem rather than solving it. I am not going to risk the new Windows installation in order to test the drive again!

Thanks again for your help.

PS I did work through the NTI support stuff, but could not identify this issue there.

  curlylad 10:46 21 May 2004

Just as an after thought , have you got the latest version of Internet Explorer?
If not try that click here Some of the problems similar to yours on the microsoft knowledge base refered to having the latest version of I.E , if it doesn't work , it wont do any harm having this anyway !

  Laser157 20:05 21 May 2004

Yes, I have the latest version of IE. However I have a bit more to add to this thread.

I bought a new CDRW from PC World - a Philips 52/32/52 retail version for £29.99. It comes with Nero 5.5 too. Installed drive and software and whilst installing software using the new drive, the machine crashed. Installed software using DVDROM drive. Used it to record, but again machine crashed. So the old drive was not the problem.

A couple of months ago I swapped my Gigabyte motherboard for a used one of similar vintage and same chipsets which I bought cheaply on e.bay. This was to get more PCI slots.

It has all worked fine, but I guess I may not have done much recording of large folders in that time, so I surmised it might be a problem with the secondary IDE channel. I thought I would try turning off DMA for this drive and it seems to be OK now. Whether it has slowed down I don't know. However the MOBO must be suspect as the drive is supposed to be UDMA mode 2 compatible.

May buy a new MOBO as they are so cheap now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?