CDROM not work

  rupie 20:10 28 Sep 2004
Locked

Help my cd rom does not work ON MY TOSH. lAPTOP Explorer says that it excists and All the drivers have been reinstalled. It was working but now it will not read any disk; audio, data, dvd. If I click on the drive then after a long time trying to read the disk it tells me that the disk had no data on it. The drive goes around and the disk spins. I can eject a disk from explorer. The light comes on and flickers as it would normally. The drive physically acts like the disk is scratched and it cannot be read because it keeps making the effort and you can hear it.. I have tried many disks, and cleaned the lazer( I know how to do this properly). In nero 6 the drive can be analised and it parameters looked at. The drive haS BEEN ENABLED. I think it is a hardware fault but do not want to buy a new one and find out it is not please help me

  Maccyroo 20:24 28 Sep 2004

only time all that happened to me it was an old SONY model three years old and knackered. you may need to get a new drive as you seem to have checked everything else

maccyroo

  rupie 21:40 28 Sep 2004

I can install softwareover my network, using a network drive. So I have also checked for viruses and Also done a system restore to when I knew it worked, still no joy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?