CD/DVD Writer 'spiked'. Rejects all blank discs.

  Flopper 19:13 27 Jan 2006
Locked

Following on from a previous post about the Registry I now think my problem may be one of firmware on the CD/DVD writer.
I recently installed a copy of a burning programme which worked once only but now every time I insert a blank CD or DVD, regardless of what burning programme I use, Nero, Ulead, etc, all of which did work, the media is ejected with a message asking me to insert a blank disc.
I assume the software has spiked my writer, a Plextor?
Is ther a work round for this? Is it a case of uninstalling and reinstalling the drive (which i suspect will not work) or upgrading the firmware which I am a little nervous of as it can be tricky?

  woodchip 19:23 27 Jan 2006

See if your drive will work with this it's free click here It may also update the files for one of your other burning programs so it works

  woodchip 19:26 27 Jan 2006
  Flopper 21:42 27 Jan 2006

I tried CDBurnerXP Pro 3 but I get the same message re: being asked to install a blank CD or DVD when all the media is blank.
My Plextor PX-708A will not even recognise pre-recorded (ie, retail) DVD's.
The latest firmware is installed as per the Plextor website.

  woodchip 21:47 27 Jan 2006

Check the ribbon cable with a new one. Try pressing the plugs down both ends

  Flopper 19:45 29 Jan 2006

Could it be a software conflict as I have a number of burning applications on my PC and maybe Nero 7 has clashed with one or all of them?

  woodchip 17:22 30 Jan 2006

"number of burning applications on my PC", They load there own Burner Driver, So you may have just answered your own question. Try removing all bar one. You should remove references for the programs from Regedit. After you remove form Add Remove, Do a search in Windows For programs you remove and delete any ref, then go to Run and type Regedit press enter, go to Menu under Edit click find and do a search as in windows but it will only fetch one item up at a time so delete then press F3 for next entry and so on. Finish by reloading your chosen Burner

  rawprawn 17:40 30 Jan 2006

I know this is simple but it is worth a check, Right Click on your CD Drive/Properties/Recording/ make sure that Enable recording on this drive (Usually C: even if your CD drive is E:0) is ticked and reboot

  Flopper 21:34 30 Jan 2006

I checked the drive properties and it is/they are OK.

  Flopper 21:35 30 Jan 2006

That is my next plan, to remove all burning applications and their registry entries and start again with one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?