CD Writer will not format blank cdr

  bstock 17:54 14 Mar 2006
Locked

Recently reinstalled HP CD Writer 7200i on Windows 98 operating system and updated firmware and adaptec software.

When trying to format a blank cd I get the following error message:

Medium is not ready Error No: 0x8037303
You will not be able to read and write to the disc through drive letter access

Does anyone know how I can remedy this or is the writer shot at?

Thanks

-
Brian

  ACOLYTE 18:00 14 Mar 2006

Why do you want to format a blank cd? if its blank there is nothing to remove.Was the writer new or pre-owned?.Try a different brand of cd/or another of the same type one may be faulty.

  bstock 11:44 15 Mar 2006

Thanks for your response Acolyte

I want to format the blank cd so that I can write to it. Merely sending files to the the cdwriter (with blank cd in) would not work anyway as this is W98 not XP.

The writer has always been mine but recently tried to upgrade OS but motherboard failed XP's demands so I put W98 back and consequently had to re-install everything again.

Have tried another blank already without success

  €dstowe 13:23 15 Mar 2006

Like ACOLYTE, I don't understand why you are trying to format a CDR. Do you mean a CDRW?

Even so, you must use some CD writing sotware e.g. Nero before you can write to a CD. You make no mention of how you are trying to do this writing.

  pj123 13:43 15 Mar 2006

As €dstowe says. You can't format a CDR. You need a CDRW but there is no need to format any CD/DVD. If you use Nero you can just burn using the Multisession option.

Nero has InCD which will format CDRWs so that you can use them like a large floppy disk.

Adaptec (now Roxio) uses a similar program called (I think) DirectCD.

  bstock 15:10 15 Mar 2006

Hi,

I'll go thru the steps I take using Adaptec DirectCD.

Disc in drive ad start program

The wizard starts with the intro screen explaining that it will
1) check the disc
2) Prepare the CD-R/CDRW disc so that you can write to it

Next Box opens headed FORMAT DISC which states that Direct CD is ready to format the blank CD-R in drive (E:)

The Next box asks for a name for the disc and to click finish to commence formatting.

Then I get the error mesage:

Medium is not ready Error No: 0x8037303
You will not be able to read and write to the disc through drive letter access

  €dstowe 15:18 15 Mar 2006

What type of disk are you using? CD-R or CD-RW?

Only CD-RW disks need formatting. CD-R disks do not need the services of Direct CD (or InCD if you're on Nero).

  Inside Edge 15:34 15 Mar 2006

Are you using a disk brand you've successfully used before ? If not, try another that's recommended by the CD writer manufacturer - they are notoriously fickle. There are independent websites out there that advise what works well with what, but I don't have an up to date link to hand I'm afraid - Google will find them.

Firmware upgrades don't always work. It is vital that you download the right update, as they are generally not reversible. despite huge care, I disabled a writer altogether after a firmware upgrade that I undertook to solve a similar problem to yours.

The error codes are, I believe, specific to the CD Writer, so you could try looking it up on you writer manufacturer's website to see if that gives more specific details of the problem it's flagging.

  zarobian 16:07 15 Mar 2006

You can only format rewritable CDS/DVDS.Period.

When upgrading firmware of a CD/DVD writer,it is necessary, you do this in PIO Mode and not DMA Mode.

Did you follow the correct procedure for upgrading the firmware? If not I am afraid you have zapped your writer.

Z

  pj123 16:09 15 Mar 2006

I don't think we are at cross purposes. You cannot format a CDR disk. You can only format a CDRW disk

  bstock 17:33 15 Mar 2006

When I said format I was only going off what the program wizard mentioned DirectCD was going to do when it was preparing the disc for writing

Next Box opens headed FORMAT DISC which states that "Direct CD is ready to format the blank CD-R in drive (E:)"

Apologies of it was incorrect (as all of you are saying).

Pretty sure I upgraded the firmware correctly, as it said everything went OK after I rebooted but based on the format episode I don't know how much reliance I can place on that either.

Well back to the HP website one last time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?