CD Writer

  Les 14:23 03 Feb 2004

For the last two years I have had no trouble with my CD Writer - now, suddenly it refuses to write. The message I get is as follows:

T0100: I/O error (06/C5/00) - Write error - buffer underrun occurred
T0100: I/O error (06/C5/00) - Write error - buffer underrun occurred
T7118: TrackWriter error - Command retry failed

I have tried several disks including new ones with the same answer. The older ones with files already on can be read with no trouble.

I have made no alterations, adjustments to cause this - any ideas?

As always, any help appreciated.

  PA28 14:26 03 Feb 2004

Writing Software, Operating System, and relevant system details and changes made immediately prior to problem, and what does Device Manager say about your drive (if anything)?

  Gongoozler 15:03 03 Feb 2004

These appear to be Roxio Easy CD Creator errors. Can you tell us what version of Easy CD Creator you are using and what type of files you are burning. Buffer underruns are usually caused by the data being interrupted during burning. If your burner is very old, it might be worth getting a newer one with BURN Proof technology to reduce the risk of underruns.

  Rogerfredo 16:50 03 Feb 2004

If you want to get a new burner, try Komplett who are selling an MSI 52x burner for £24!

  Stuartli 17:09 03 Feb 2004

The black version of the MSI is only £22.91 at: click here which includes 10 media disks.

A combo version is under £30.

  Les 17:20 03 Feb 2004

Device Manager lists the drive but there are no marks against it - nothing said apart from the drive name. I haven't made any changes to the system. I'll try reloading Easy CD Creator - this is , as printed on the CD itself - the Standard Edition and is as supplied by Evesham Micro some 4 years ago.

GonGoozler and OzzyOs: I'll look at the links you pointed to as I may have to replace this 2 year old Samsung DVD/CD Writer.

Thanks for your prompt replies.

  Stuartli 17:51 03 Feb 2004

If your rewriter is younger than your burning software as you state then it may not recognise the drive; today's buffer technology is also much more advanced.

  Les 18:14 03 Feb 2004

The CD ROM didn't give an ounce of trouble for the two years I've had it - I have no doubt that technology has moved on but in this, that doesn't appear to have been the problem. Thanks for the link - I will, of course look at it before I decide on adding another CD - see below.


It appears that you were correct - I have reinstalled the software, noting as it installed that the registry was written to - then, bingo! I remembered. I had used a registry checker to remove the many dead links in there caused, I suppose, by loading a lot of software downloaded off the 'net in the last few years. Anyhow, after the reinstall, I had another fault raise it's ugly head but this time it read a 'sense' something or other and this was in the TOC part. However, when I recovered to something like my normal cheerful self I had another go - voila! it worked. Now I'm almost scared to try it again - but, rest assured, the Registry, if that is where the problem lay, will remain untouched. I wouldn't dare do anything to it by hand (?) and thought the program was infallable - it may be - but nevertheless, no touch it again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?