CD-RW read problem.

  TOPCAT® 19:42 16 Feb 2005
Locked

Am using WinMe and my CD-RW drive is now acting up. It will play audio discs alright, but when a data disk is inserted I get the following message:

"Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access them."

Originally, both my drives gave the same message, but I removed them from Device Manager and also physically disconnected them from the motherboard. Rebooted and then shutdown to re-connect the drives. They appeared in DM OK and I set the drive letters and rebooted. The DVD drive now works fine but not the CD-RW. DVD is set as Master and CD-RW as Slave. Tried a system restore point but still the same problem.

As a last resort I reinstalled Windows Media Player9 in case there was some corruption. Thanks for any help you can give. TC.

  howard60 21:42 16 Feb 2005

just a thought the master should be at the end of the ribbon cable and the slave in the centre connection. If this is correct set them both to cable select and try again.

  TOPCAT® 23:23 16 Feb 2005

Thanks howard60. Will try that tomorrow and report. TC.

  woodchip 23:25 16 Feb 2005

These are disc's you have made are they? if so they may have degraded. I have had the problem. But they may be read on a dvd

  TOPCAT® 13:05 17 Feb 2005

but still the same problem. Closed down everything not essential in Startup programs, to see if there was a conflict, but it made no difference. I'm still getting the message as above.

woodchip

The data discs tried are all original genuine copies, including my WinMe OS disc. All worked okay previously. TC.

  howard60 21:59 17 Feb 2005

have a look on the makers site and see if they have any new uptodate drivers for the drive then uninstall and set up from scratch. Another thing you could try is put the drive on the same cable as your main hard drive.

  TOPCAT® 01:00 18 Feb 2005

Downloaded and tried to install a firmware update for the Sony CRX230A. Got the message: "Unable to flash the firmware. Contact your vendor."

A second attempt to install firmware brought up an error: "CRX230A has caused a problem in WNASPI32.dll. Try restarting your computer."

Undaunted(!), I searched for and downloaded an ASPI Reset Tool and replaced the WNASPI32.DLL and APIX.VXD from the CAB files on my WinMe CD, using my working DVD drive. Just in case there was a corruption. A waste of time unfortunately, as the CDR-RW drive is still not working; the same message as before appears! TC.

  kp 01:33 18 Feb 2005

I recently had the same problem with a CD-RW disc compiled using my main PC which runs WinXP. The discs were made using Nero6 Reloaded. I tried to read the discs on a PC running WinMe and they would not work. It turned out to be the settings using Nero. If you are using a similar set-up, make sure that you do not select any of the 'relax restrictons' options on the ISO tab in Nero and it should work...hopefully.

kp

  TOPCAT® 10:39 18 Feb 2005

none of the discs I want to use are copies made using Nero, in fact I removed Nero completely previously just in case that programme was causing the problem. These are the real stuff I'm trying to use! :o)

I've just tried a utility called "FlashFix" as well, but even that can't update the firmware. Now running out of ideas here, but at least I'm still trying!! :o) TC.

  TOPCAT® 13:16 18 Feb 2005

Bump

  TOPCAT® 14:59 18 Feb 2005

I got the firmware update to install after downloading THREE times from the Sony support website. "FlashFix," mentioned above, told me not all data required was in the upgrade, so downloaded new copies and the third one installed successfully. The CDR-RW drive is now working normally. :o))

Something to bear in mind here regarding some of these upgrades and patches. If in doubt try downloading again. It worked for me!

Many thanks for the help afforded me. TC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017