CD-RW drive not firing up at windows login

  de_de 17:15 18 Mar 2005
Locked

I have just installed 'SyncBack' backup utility software, which I have configured to write to CD at the login stage. It uses Windows XP's own schedule program to do this.

I managed to get everything working fine...for a while, but now the writer does not whir into action at login.(it needs to, or the backup will fail) I have Nero InCD running minimized at startup and the icon usually turns green. It is now red...obviously not detecting the writer.

What puzzles me is that if you load a CD as normal, it whirs into action and plays no problem. I seem to recall in the past it sometimes fires up during the login process and sometimes not.(before this problem)

I am know im probably thick for even posting this thread, but it seams to me like my writers intermittently buggered, or will be pretty soon. Am I missing something very simple, or time for a new writer? It is a TX Venus II 48x/24x/48x about 2 years old with moderate use.

Thanks

I think you will find that the cdrw has had its day recently my samsung stopped and did exactly the same thing. so I updated to a Nec ND 3520a DVDRW and it works brilliantly.
Hope that helps

  de_de 17:35 18 Mar 2005

Yes your probably right, time for a new one I think...onto the ebuyer website it is then!
Thanks

  woodchip 17:40 18 Mar 2005

Check Start/Run Type MSCONFG go to startup tab and check the software etc as still got a tick in the correct box

  woodchip 17:42 18 Mar 2005

PS does the light on the drive activate when booting if not check ribbon cable to drive with a new one

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?