CD-Rom not recognised on Dell PC

  Star5 19:45 24 Apr 2003

I am trying to format a Dell PC. The drive had already been wiped clean (my work's old PC) and as it was partitioned I used FDisk to create a primary partition and it was made active, then I formatted the drive but I am unable to setup the operating system as it says that it does not recognised the CD-Rom. There is a zip drive on the PC, could this be causing me problems.

I am using an ME boot disk and cd, I even tried downloading drivers for the cd-rom then copying to hard drive but still no joy. Are Dell PC's more complicated to format? I have already done exactly the same thing on 7 Compaq Deskpro PC'S without any problems and they are all working perfectly.

I do not have any info on the Dell PC other than it has 128mb and a celeron 400 processor. The PC is at work so I can't check at the moment for any more information.

I would appreciate any help with this problem.

Thank you, star5

  woodchip 19:56 24 Apr 2003

If the PC is not too old, Have a look in CMOS at start of computer make the CD as first boot device, and try starting just with the WinME CD in

  Star5 20:05 24 Apr 2003

Thank you woodchip for your very quick response, I will give this a go when I get to work tomorrow. The computer is 3 years old so I hope your suggestion will work. I have been trying to get it up and running all day and I am not going to let it get the better of me.

Thanks again, star5

  hellred 21:30 24 Apr 2003

that has the universial cd rom driver MSCDEX on it, or else it will not be able to use the CD.

  Star5 00:05 25 Apr 2003

Thanks hellred, I will have a look but I think all the discs for that machine were accidently thrown out.


  Star5 00:23 07 May 2003

It has taken a long time but I have eventually got the computer to work. I have the operating system on (Microsoft ME) but now I am stuck again with the display adapter. The display is set at 16 colours and 640 by 480 pixels. I tried downloading some drivers on to a floppy using my own computer but when I try to use the drivers on the Dell computer it tells me that "access denied and contact the administrator.

Most software will not run on that display and I have ran out of ideas as to what I should try next. If anyone out there can give me a clue, it would be greatly appreciated.

The computer is a Dell OptiPlex G1 with an E771p Dell Monitor.

Thank you for any help that you can give, star5

  woodchip 14:06 07 May 2003

You have to have the exact model for the display adapter or windows will throw it out. you could check Right click desktop/Properties/settings/Advanced/adapter/change and see if yours is in the list!!! just had a look at mine in Win98 but Dell not menchend so back to the drawing board. You will have to get the correct driver from Dell.

click here

  woodchip 14:09 07 May 2003

Not good at Spelling, mention not menchend

  Star5 19:38 07 May 2003

Thanks for the link woodchip, I will give it a try and let you know how I get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?