cd rom help please

  PH1 09:36 02 Jul 2006
Locked

I an using win xp home My philips pcrw5232p dvd/cdrw drive will not read any disk devise manager tells that it is installed and working correctly any help would be great to get this resolved.

  mattyc_92 09:45 02 Jul 2006

Can your drive read ANY disc (whether CD or DVD)?

  SG Atlantis® 09:46 02 Jul 2006

uninstall it via device manager and reboot?

system restore?

have you made any changes to the system?

open the case an make sure leads are secure?

is it making any noise?

  PH1 09:50 02 Jul 2006

No it is not reading any disc I have uninstalled and rebooted done a system retore and have made no changes to the system the cd rom lights work and it is spinning when i put a disc in

  Stuartli 09:55 02 Jul 2006

It could well be that the laser has gone kaput.

Can you test the drive in another system?

In any case a new CD rewriter is only about £10 to £15 these days - even better a DVD version, which will also write to CD blank media, which is about £25 or less now.

  Fruit Bat /\0/\ 14:58 02 Jul 2006

My philips pcrw5232p dvd/cdrw drive will not read any disk.

CD and or DVD?

Rare if both lasers gone together.

CAn you access the files on the CD/DVD in Explorer?
If so then autoplay needs reinitialising.

Autoplay Repair Wizard click here-
a171-1b389cfacdad&DisplayLang=en

or
Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable

automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  Fruit Bat /\0/\ 15:00 02 Jul 2006

Uninstall the IDE channel the drive is on (secondary) and rebbot the PC let XP reinstall the channel and the drive.

  PH1 16:37 05 Jul 2006

when I put a disc in the drive and try to read it I get the message please put a disc in the drive.

  Fruit Bat /\0/\ 17:02 05 Jul 2006

1. Uninstall and reinstall the IDE channel in device manager. then retry

2. check the cables are fully insert in the rear of the drive and at the motherboard end. retry.

3. try the drive on another ribbon cable.

4. buy a new drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone