LIVING_ON_BORROWED_TIME 16:33 26 Apr 2003


I am trying to use my cd writer but I keep getting error messages.

I tried both Acoustica and Nero but both come back with the same problem.

I get the error message saying that either there is no read or no disc in drive.

I have tried different blank discs and still the same problem.

The writer flashes its lights etc but it seems to crash and keeps flashing and doesn't allow me to eject without many attempts. I close down all programs and the writer carries on flashing.

What can I do? It is definately the rewriter. If I put a disc in it and check what is in drive E: it reads it but if I try to write then it doesn't read the disc???

Please can anyone suggest. I am using Windows 98.

Thanks in advance.

  woodchip 16:43 26 Apr 2003

First remove all software you have loaded for the drive from ADD/Remove Programs, that means also folders in explorer you will find Nero in the Ahead folder, more than likely in Program Files. Then go to Device Manager double click CD to expand then click the CDRW and click the remove button at the bottom of page, Restart your comp, this will reset your CDRW as a CD rom drive you should then load the software you got with the drive.

  LIVING_ON_BORROWED_TIME 20:00 26 Apr 2003

Thanks. Just tried all of that and it stills says theres an error?

I don't understand. It reads that there is a disk there until it is time to burn then it says that there is no disk??

Any other suggestions?


  Bebee 20:08 26 Apr 2003

Look for any program updates. Might help.

  Davella 20:17 26 Apr 2003

I'm having the same problem when trying to do multi session burns. the allow multi session box is ticked but keeps coming up no disk in!!click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017