cd-r/dvd combo not shown in system

  willy boy 19:03 09 Jan 2007
Locked

My Dell 2300 Dimension does not recognise my cd/dvd drive since uninstalling some soft ware from the cover disk (easy cd creator). Cd drive does not appear in system bios. Floppy drive also says 3.5 floppy cannot read media, attempts to format result in windows not able to carry out this format message. Dell supports suggests cd drive is faulty but does not emntion floppy drive failure or time to boot into windows, in excess of 4 minutes? Can anyone help.

try takeing the ribbon out of the cd drive temp to see if this speeds up the boot prob

  Fruit Bat /\0/\ 19:16 09 Jan 2007

No CD/DVD or CD-ROM access is missing error Code 19, Code 31, Code 32, Code 39, or Code 41
Try this if the optical drives are not appearing in My Computer or Device Manager.
(This is sometimes caused by the removal of Roxio or other writing software.)
click here
or
Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
Highlight it and in the right pane, find the Upperfilters and Lowerfilters values.
Highlight each one in turn, right click and delete them.
Close regedit and restart the computer.
If in doubt make a restore point before making changes.

  willy boy 20:57 09 Jan 2007

Thanks for replies, I have done the reg edit suggestion to no effect and and then also ran the program that fruit bat recommended to no avail. I will try disconnecting the ribbon cable next to see if that speeds up booting. I have had a phone discusion with a friend who indicated that the program I uninstalled has a history somewhere on the web, this was Roxio Easy CD creator free trial on the cover disk. I am awaiting his further call. Many thanks for help thus far

  skidzy 21:00 09 Jan 2007

As per Fruit Bat /\0/

Missing cd/dvd drives can be normally associated with the removal of burning software such as Nero/Roxio/Sonic etc.And not showing the drive in My Computer

Try the below link first,if still no luck follow the Procedure of removing the upper and lower filters.


click here


If no joy with the above fix,try the Microsoft Guided Help
click here scroll down to the Guided help download and follow the instructions.

If still no joy,follow the manual fix below.

If you have further any error codes,please post them.


Restore Missing CD/Dvd Drives

Missing cd/dvd drive
If it is showing an error code:
Code 19, Code 31, Code 32, Code 39, or Code 41
, delete the drive.

Then follow these directions for clearing the Upper/Lower Filters: (might want to print this out)

1. Click on Start --> Run --> and type in 'regedit' followed by the enter key
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
{4D36E965-E325-11CE-BFC1-08002BE10318}
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and choosing "delete"
11. Please exit the registry by clicking on the "X" in the top right hand corner of the screen

Reboot your computer

If in any doubt editing the registry,please create a System Restore point first.

Creating a System Restore point:

Start/All Programs/Accessories/System Tools/System Restore…follow the prompts.

Also see here if no joy from the above click here

  Maundy 21:51 09 Jan 2007

I encountered a similar problem which was finally resolved by uninstalling NERO 5.5 and installing NERO 6.0

  willy boy 14:54 11 Jan 2007

Thanks for all the help, unplugging the ribbon cable speeded up boot up. I have now installed a replacement drive and thought all my problems were over. However; the new drive and a further DVD drive I borrowed can play audio cd's but will not read a cd-rom. I have tried several and get the same windows message, format not readable. I also get this from my 3.5" Floppy drive. Any more suggestions would be much appreciated before the Dell goes out the window.

  skidzy 16:15 11 Jan 2007

Also check this link out,you may have to go into the bios.follow the advice given by ed-0 click here

  willy boy 17:16 15 Jan 2007

Hi guys, the problem has apparently been resolved. We have proved the CD/DVD Samsung combo died at the same time as the other errors. My son disconnected the ribbon cable on the hard drive, set the bios to boot from CD only. He placed the Dell recovery disc in the CD drive.The PC booted, he was then able to reconnect the hard drive, carry out a repair from the Dell disc, run service pack 2 of windows and the PC is up and running. Many thanks for all suggestions and help, I hope this note will help others with similar problems

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?