CD-R not recognised

  rawprawn 10:20 24 Jan 2006
Locked

I have tried both Maxwell and Sony CD-R discs, but neither are recognised in the drive, I have no problem with CD-RW, but when I try CD-R I am asked to insert a CD into the drive. If I look at properties they are showing as Full. They are all brand new. Any ideas, I have done a search but found nothing. I am sure I have seen this problem before, but I can't remember the cause/fix.

  SANTOS7 10:38 24 Jan 2006

click here
click here
first link taken from second, it may help for future referance,good luck..........

  rawprawn 10:53 24 Jan 2006

Thank you for your imput, I have just solved it. I knew it was something simple but I couldn't remember. For future reference CD Drive Properties/Recording Tab/Tick Enable Recording on the drive.I have no idea how it was switched off !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?