CD & DVD Burner Suddenly slowed to a crawl

  piere 17:22 15 Oct 2007
Locked

After 3 years of no problems suddenly I cannot get either my internal or external burners to burn above about 2x no matter what media I use. I have tried Nero and DeepBurner with the same result. Also tried updating firmware without result,

No new programs have been installed but somehow something has altered the burning speeds which is most frustrating.

Any ideas please?

Piere

  Fruit Bat /\0/\ 17:41 15 Oct 2007

In device manager check the IDE channel the drives are on are set to DMA not PIO.

  BBez 17:43 15 Oct 2007

I had a similar problem before, somehow the DMA for the IDE channels reset to PIO mode...

Check the setting are correct...

click here

  piere 18:32 15 Oct 2007

Thanks for you replies. I have tried changing the Primary IDE & Device 0 is set to Ultra DME Mode 5, Device 1 Transfer Mode DMA. Current Mode N/A. The Secondary IDE Device 0 Transfer Mode DMA if Available. Current Mode PIO. Device 1 again DMA if available, Current mode PIO. I cannot pysicaly alter the current mode in the seconady IDE.

Piere

  [email protected] 18:34 15 Oct 2007
  piere 20:20 15 Oct 2007

May the wind under your wings always keep you aloft.

It required the drivers in both the Primary & Secondary IDE Channels were removed and the machine reinstalled the relevent drivers and all was sweetness and light.

I am indebted to you for your assistance.

Also thanks for the other replies all on the right track.

Piere

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?