CD drives not reading blank disks

  COUCHER 18:39 19 Feb 2006

I've been trying to back up some files but for some reason when I get to the point of burning to disk, although there is a disk in the drive, I get a box coming up saying "No disk in drive 'F' or 'G'", depending on which I've set to do the burning,"Put a blank disk in this drive" I've tried MS built in burner Idigicom II two different versions of Nero plus a couple of other progs with no joy. The drives play disks OK but sometimes when I replace a disk the drive(s) still thinks the old disk is still there. I'm running Win XP with SP2, MS Antispyware Beta and Norton antivirus suite. Don't know if any of these are interfering or not. I think all drivers are up to date but not sure. Any ideas or fixes will be greatfully welcomed

  rawprawn 18:47 19 Feb 2006

Right click on the drive /Properties/Recording Tab/ Tick enable recording on this drive. See if that helps.

  palinka 18:59 19 Feb 2006

You won't want to hear this but I had a similar problem and had to buy a new CDwriter - in my case it had probably been faulty from new, but I didn't discover it until it was out of guarantee.
So if all else fails......!

  quack 19:13 19 Feb 2006

Having read your problem it occurs to me that you either have two CD writers installed (hence drive 'F' or 'G') or you have only one which can be used for writing. Worst scenerio is that you have only a CDROM and possibly a DVD ROM neither of which will write to disk. Are you absolutely certain that your drives are actually writers?

  gudgulf 19:19 19 Feb 2006

It's also possible that the discs are not compatible with the cd writer.

Try a different make of disc.

  COUCHER 02:43 20 Feb 2006

Thanks but the problem has changed slightly.
I reloaded Nero and tried again but now it comes up with drive in use by another application but I can't find out what. If I use the built in MS burner it still comes up with No Disk in Drive on both drives. Both are DVD-+WR and both were OK up to last week or so I've also tried 5 or 6 different types of CD - DVD's. I was getting apop up bubble saying There are files waiting to be written to CD but that seems to have stopped since I deleted the files..
Thanks again

  quack 07:43 20 Feb 2006

It may be that the drives are dirty. Have you tried putting a multi-media cleaner disk through them both. If you haven't got a disk they can be bought from just about any computer shop for a couple of quid. I know that in the past this has worked for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?