cd drive not working

  imlearnin 08:16 04 May 2003

Hi, i have a HP cd writer plus 7100 cd drive that is recognised in my win 98se device manager but will not load original cd's, music cds and cdr's, all cables secure, and have tried it as master and slave on ide2- configuring jumpers as appropriate! I can hear it spin up(or at least it sounds like it!!) when i click on my computer and click on the cd icon, it just tells me e:/is not accessible (i have 2 hd c,d)have also tried with just 1 hd! when cd is inserted the drive light flashes, then stays on -sometimes crashing my pc, having to reboot. The cd has been installed using win 98se drivers, cant see any specific ones on hp website, but do you think this could be problem i.e. the drive needs a specific driver? tried on another win98se pc with same result as above:(( Think the drive has died!! Anyone help please??

  powerless 08:22 04 May 2003

"Think the drive has died!!"

I think you maybe right. If you have tried it on another machine and it still refused not to work. It points to the CD drive being dead.

I take it you can open the drive if you can try a CD lense cleaner.

No specific driver, they do need one.

  powerless 08:22 04 May 2003

No specific driver, they do not need one.

Thats what i meant to type.

  Slash`n`Burn© 08:31 04 May 2003

It`s possible that If you are using a desktop Icon as a short cut to your CD RW, that it has somehow become corrupted by the installing and uninstalling of another Hard Drive, as this will have moved your drive letters about,and not neccesarily updated the Registry.
Delete the desktop Icon, double click on "My Computer" Right click on the drive that you want to access.From the Menu that drops down, select "Create Shortcut". You will se a warning message stating that a shortcut cannot be created here, and asking you if you would like it sending to your desktop. Click yes, close the page then rename/ move to your hearts content.
Hope this does it for you...

  imlearnin 10:07 04 May 2003

Thanks for all your replies! Slash- i dont have a desktop icon for my cd rom, i go into my computer then click the cd icon, have tried removing device from device manager and reinstalling, nope i think powerless has confirmed what i thought anyway! is there anything i can do electrical wise, ie could something- fuse/resistor or whatever have blown?????or maybe something jammed? have took case off and cant see anything unusual-

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?