CD autoplay in Win 2000

  concretepigsy 17:24 10 Feb 2005
Locked

Its stopped autoplaying and i cant find out how to get it back.


Help please




Chris

  Taff36 18:05 10 Feb 2005

I jumped from Win95 to NT4 and then XP so I missed Win2000. Try going to Windows Explorer (Windows key + E) right click your CD player (D drive?) and choose properties. I think there is a tick box for autoplay there. Let me know how you get on by posting back here.

  Taff36 18:15 10 Feb 2005

Nicked this from another website so try this one too if my first post doesn`t work.

To disable AutoPlay: Double-click My Computer. On the Tools menu, click Folder Options, and then click the File Types tab. In Registered file types, click AudioCD, and then click Advanced. In Actions, click Play, and then click Set Default.

Note: You can temporarily disable AutoPlay by pressing SHIFT while you insert an audio CD. Repeating steps 1 through 4 enables AutoPlay. When Play is displayed in bold, AutoPlay is enabled. When Play is not displayed in bold, AutoPlay is disabled.

  Icky 18:24 10 Feb 2005

This worked for me with Windows XP Home (line 10) click here

Don't know about Windows 2000.

  concretepigsy 15:17 11 Feb 2005

That worked thanks a lot Taff

  Taff36 09:10 12 Feb 2005

Do we get a green resolved tick then? Cheers mate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie