CD Autoplay

  oo7juk 00:36 11 Jan 2004
Locked

For some reason my cd rom drive is not going into autoplay mode when I insert a disc. Any help would be great, thanks.

  hugh-265156 00:45 11 Jan 2004

is this xp?

click start/my computer right click your cd drive/properties and select autoplay.

from the drop down box select an action to perform when you insert different types of disc.click here

for win 98 i think you do this click here

if that does not work and if its xp then you can enable autorun in the registry,to do so click:

start/run type regedit and click ok.

navigate to:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom you will see "autorun" on the right,click it and set the value to 1 to enable and 0 to disable.restart the computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)