Is Ccleaner working

  terryp96 22:59 25 Aug 2005
Locked

I am running Windows ME and have just downloaded this programme on the recommendation of many members. Don't know what is happening but when I ran analyze it took about 15 minutes to finish but didn't show any result, the same when I ran 'run cleaner'. I have noticed it has deleted my details for PC Advisor and I have had to input them again, also my history has disappeared but my IE 'recently typed url's ' are still there.
Help please

  CHAIRLEG 23:26 25 Aug 2005

I just did scan with cleaner and it took 11secs and removed 55mb.This is on XP.

  lester1 23:29 25 Aug 2005

You need to configure Crapcleaner click options then cookies.Sites shown in the left pane that you whant to keep highlight and click on the right pointing arrow.

Make sure you visit these sites to load the cookies so they can be transfered.

Hope this helps

  ashdav 23:30 25 Aug 2005

Ccleaner by default will clear out any temp files. If you want it to ignore your browser then click on Windows and untick any files you want to keep. Likewise with Applications (ie non Windows programs). Ccleaner is usually pretty quick to run. What is the speed of your computer.

  terryp96 18:56 26 Aug 2005

My computer speed is 2.4 Ghz. Shouldn't it show the results of what it found?. In my case the scan ran all the way across and then stopped there in both the analyze and run cleaner options. Didn't show me any results, no mention of gigabites to remove so I am in the dark as to what it is doing.
Am I using it correctly?

  terryp96 18:57 26 Aug 2005

My computer speed is 2.4 Ghz. Shouldn't it show the results of what it found?. In my case the scan ran all the way across and then stopped there in both the analyze and run cleaner options. Didn't show me any results, no mention of gigabites to remove so I am in the dark as to what it is doing.
Am I using it correctly?

  VoG II 19:01 26 Aug 2005

It should be practically instantaneous.

Try click here

  mattyc_92 19:03 26 Aug 2005

I am running WinXP Pro and just used CCleaner and it took 1.819 seconds to find and remove 61.8megs.

Have you tried using their forum (which is VoG™'s link)? and have you tried reinstalling CCleaner/trying again?

  Andsome 19:20 26 Aug 2005

Always just a second or two.

  terryp96 22:03 26 Aug 2005

Thanks I will try VoG's suggestion and do what some of the ccleaner forum suggest which is uninstall and try again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?