CCleaner question

  Sirpad 17:42 04 Jan 2006
Locked

I am trying to install Cleaner on someone else's machine and am having a problem. I download it to a folder and then run it (have done this successfully on my own PC). When I click to run it, nothing happens. I mean 'nothing'. It doesn't create a shortcut on the desktop... it doesn't even launch. This PC has XP and is using Norton AV. Could Norton be preventing this? If it is however, it doesn't give any error msgs.

  Skyver 17:46 04 Jan 2006

Is your friend using an Administrator's account? As opposed to a Limited one.

  GuZ><0r 17:47 04 Jan 2006

I used to have this problem with many installation of programs. I also had Norton, and once I had un-installed it, everything was fine. So I think the problem could be Norton.

  Sirpad 18:32 04 Jan 2006

Thanks guys. I assumed he was on the administrator's account so that could be the problem. But I still think it's Norton. I'm trying to convince him to use something like NOD32.

  GuZ><0r 18:37 04 Jan 2006

I prefer to use free anti spyware/virus programs. They seem to work just as well, and if not better.

Here is a link to a previous post on free programs;
click here

  Fingees 18:44 04 Jan 2006

Just as a matter of interest, I have used Norton system works for a number of years.

The last version 2005.

Never had any real problems.
I also run CCleaner plus Microsoft Anti spyware.free version And Zone alarm Free. Had no problems downloading..
I always download to desktop. I can always find them then.
When I install downloads I can always choose where to
Put them.

All the best.

  Arnie 19:04 04 Jan 2006

with my firewall, antivirus and cable modem deactivated.

I now burn discs using the same procedure. This was after copying some data to a DVD which became corrupted. ZoneAlarm was carrying out an automated virus scan contemporaneously.
This was the only explanation for the corruption.

  Skyver 19:06 04 Jan 2006

Try installing CCleaner in Safe Mode, with Norton disabled if it's running regardless.

  Lettervanman 19:53 04 Jan 2006

I have CCleaner on my machine,it was downloaded and run with NIS enabled,it gave me no problems.

  Skeletor 00:08 05 Jan 2006

I had Norton AV on my machine for a few years and installed CCleaner with no problems.

  Sirpad 00:44 05 Jan 2006

Thanks to all. Will take all advice and try again tomorrow. Didn't mean to upset Norton users. It's gets enough slack in other threads. This was not my intention.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?