C&C 4 problems

  Ginge1980 14:13 08 May 2010
Locked

Hi,
Just got Command & Conquer 4 for the PC (Brand new).
Installed ok and run the program. The first screen ask to set up an EA account, as I click to register I get the following error message.
[URL=click here][IMG]click here[/IMG][/URL]

and when 'OK' is clicked the following is generated.

[URL=click here][IMG]click here[/IMG][/URL]

I've been searching various game/EA forums with no luck on sorting this.
Can anyone please shed any light on this as I've now run out of ideas!

OS - XP (SP3)
Cheers

  Graphicool1 15:10 08 May 2010

Forgive me if I seem a little dense, but isn't 'Command & Conquer' some sort of war game? If yes, then what has that to do with 'Photobucket'?
Try asking your question's here...click here

  Graphicool1 15:18 08 May 2010

Does your set up a 'EA Account' page look like this?...click here If not, it should.

  Ginge1980 15:26 08 May 2010

Photo bucket was used to upload a copy of the screen (from C&C) I get when the error messages appear. The message is to long to type/publish on here an makes no sense to me. When I click the link it takes me to the image of the screen shot, does this not appear for you? (I may have done it wrong)
I was hoping someone could decipher the error from the screen shot???

  Fruit Bat /\0/\ 15:36 08 May 2010

I suspect a Microsoft net.framework problem.

Make sure you have the latest Netframework version and updates.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?