cbs log will not open

  swapper 07:21 23 Jan 2015
Locked

Vista Home Premium.

Hello, I have just used sfc / scannow, and was informed that there were some errors that sfc could not fix, and referred me to the cbs log.

However. although I am the sole Administrator (only user) "Access was Denied" and no matter how I tried, I cannot get to the contents of the Log.

I even tried A second Admin Account.

Any ideas please?

  northumbria61 12:17 23 Jan 2015

Take a read HERE

  northumbria61 12:19 23 Jan 2015
  robin_x 14:29 23 Jan 2015

I made a Shortcut to Notepad.exe on my Desktop and set it to run as admin. (Right click Properties > Shortcut Tab > Advanced)

Drag and drop protected file onto the Notepad icon and it will open.

-_-

You could also just right-click on Notepad shortcut, Run as Admin then File/Open and browse to file.

Or you could set Notepad.exe Advanced Properties to Admin and it will work globally.

-_-

Take Ownership is also a useful right-click function to have. It's not available by default.

click here

  badgermansix 09:37 24 Jan 2015

Thank you for your help.

I have been trying to read this log for days.

I will come back in a couple of days when I have followed the advice.

  swapper 13:44 03 Feb 2015

Thanks guys (and Dolls??),

I followed the advice given, downloaded the .zip file, managed to take ownership, and got a result, excellent!

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?