caught in a loop /graphics issues

  franksithlord 17:36 29 Oct 2009
Locked

Hi
my problem started after i removed a radeon x 600 graphics card to inspect the fan.
my system is a packard bell i extreme, XP.

When i replaced the card i received a message informing me VGA drivers had been replaced. Upon start up the image is dots and dashes, changing more mosaic like once in windows.
The system would only allow me in safe mode, again mosaic like. the only way i could enter normal windows was to uninstall the drivers and hardware for the radeon graphics card. When in normal mode if i tried to install direct x, drivers and graphics card the screen became colourful stripes and illegible. if i try to re start in normal mode the stripes appear and windows restarts, the only way to view the screen was in safe mode.
I was advised to back up and restore my pc to factory settings using the packard bell restore module (partitioned). i have attempted this and the process worked through the file download screen successfully and took me to a blue windows screen advising the restore would be complete in a few minutes. The screen went stripped once again and restarted on its own. Start up option screen appeared, normal startup goes in to a loop with a coloured striped screen before starting again, safe mode delivers a message -

the system is not fully installed please run set up again.

dos screens are barely legible, and i do not have any additional disks other than a packard bell utility disk (i do not think this is the master disk).
i have run diagnostics on ram and memory both are fine.
I have tried a boot disk downloaded from packard this asks for a master disk that i dont have.
f11 option takes me through the same process. I have a new graphics card but i am reluctant to install this at the risk of damaging it.
Any help on any of these issues would be appreciated.

thanks

  citadel 21:26 29 Oct 2009

I would wipe the drive will killdisk and buy a windows 7 disc and install that. in future you will always have a disc. On the original graphics card I would guess it is damaged in some way.

  xania 11:14 30 Oct 2009

I suspect that you have a damaged file that your restore is not able to over-write. If I'm right, if you reformat your C:\ partition BEFORE running the system restore, you should eliminate your problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017