catalyst control centre prob in vista

  lakeman 16:37 25 Nov 2011
Locked

hi all i have a problem with my pc, a message appearedcatalyst control centre host application has stopped working as a result my pc is very slow also its difficult to use the internet , i have to refresh just to get a page to load. when page is eventually loaded another msg pops upanother prog has corrupted your default search provider` then goes on to say i can change my provider etc..but doesnt say which prog is the prob.also the users file in my c:/ has disapeared has also all my pics and videos..i use real player and thats claims a fatal exception and shuts down. i uninstalled that but prob remains..scans with mcafee show no known issues as does malwarebytes

  lakeman 18:09 25 Nov 2011

22 views and not a single comment. how we supposed to fix things if no one helps

  Woolwell 18:29 25 Nov 2011

The site has been playing up.

Catalyst control centre is to do with your graphics. Some internet pages now use the graphics gpu. Have you rebooted? If you have then you may need to reinstall your graphics drivers making sure that you have the latest version.

  Salut 18:29 25 Nov 2011

I cannot offer a solution but have you tried a forum search or Google search. A quick search on 'catalyst control centre' brought up a number of responses from both sources. Any of the replies may be of help to you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?