Card Reader and USBs Missing

  watchall 13:21 05 Dec 2008
Locked

Can ANYONE help. My Build in USB ports and Build in card reader have just stopped working.

My computer is an Advent T9201 desktop.

I'll start with the Card reader. It's build into the computer. When you click on "My Computer" you would normaily see card icons but now nothing.

Here's an image i've ringed where the icons would be.
click here

If you put a card into the reader a little green light comes on but nothing happens.

As for the USBs All build in too and None work at all. Connect any devices to the ports and nothing happens. I can still charge my psp through the ports but that's it.

Here's an image of the device manager.
click here

I've tryed uninstalling and even re-formated the hard drive 3 times. Nothing.

Can anyone help ?

Chris

  Switcher 14:03 05 Dec 2008

In DEvive Manager uninstall the USB drivers and restart the computer

  Switcher 14:04 05 Dec 2008

Ooops Device Manager

  Technotiger 14:05 05 Dec 2008

You need to un-install ALL of your USB items in Devices (as per your image) - right-click on each one in turn and click on un-install. When all have been un-installed re-start your computer. Your USB devices will then automatically be re-installed.

  watchall 15:01 05 Dec 2008

Hey thanks for your reply. Sadly i already did that. But nothing. I will try again though.

  daveeb 15:15 05 Dec 2008

Often this is a static problem. Turn off the power rocker switch on the back of the pc. hold down the "power on" button on the front of the pc for 1 minute then release. Turn the power back on via the rocker switch on the back of the pc. hopefully you'll have your devices back.

  daveeb 15:18 05 Dec 2008

Sorry i should have stated to perform the steps outlined with the pc switched off. after the final step just boot as normal and usb devices may return.

  Fruit Bat /\0/\ 15:24 05 Dec 2008

Refresh USB Ports
Use Drive clean up to remove USB device drive info from the registry
click here
or
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  watchall 15:38 05 Dec 2008

Thanks again guys. But no luck I've tryed everything twice. :(

  watchall 15:44 05 Dec 2008

All was working great untill the other night when i connected my psp to the USB port then nothing. USB ports and card reader just stopped. I can still charge the psp and when i put a card into the card reader it lights up green but nothing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?