Capital letter starts every line.

  bluto1 10:58 23 Dec 2008
Locked

Every time, lately, when I'm typing an email I've noticed that each line starts with a capital letter. The way I get round it is to delete the capital letter, type the smallcase letter then use the arrows to move the cursor.
Is there a way to stop it altogether, please.
All help most most appreciated.
Win XP SP3.

  iscanut 11:00 23 Dec 2008

What email client are you using...Outlook, Outlook Express, AOL, etc ?

  CLONNEN 11:07 23 Dec 2008

Try looking for spellchecking options and turn it off.

  handful 16:23 23 Dec 2008

If using Outlook click on Tools/Options then select the Spelling tab and then Autocorrect options. Uncheck the box for 'Capitalize the first letter of sentences'. Job done.

  Technotiger 17:03 23 Dec 2008

If using Incredimail - Tools>Options>Languages>Spelling Options> make sure Automatic Corrections boxes are Not ticked.

  MAT ALAN 17:10 23 Dec 2008

click here

might help...

  bluto1 17:33 23 Dec 2008

Thanks all, I've just now got back.
I am using Incredimail, so I tried Technotigers suggestion and it worked. Thank you everybody who replied, also thanks to MAT ALAN for the link.
Happy Christmas all.

  Technotiger 17:44 23 Dec 2008

Grreat, thanks for your feedback. Happy Christmas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?