Can't use 'safe mode'

  kevindickens001 14:30 29 Jul 2008
Locked

When I press F8 to access the boot menu I am only presented with the option 'Select A Boot First device' How do I choose 'safe mode'? ANy help will be much appreciated. Thanks

  mfletch 14:47 29 Jul 2008

Did you do this!

Reboot into SAFE MODE

1/Click Start and then click Turn Off Computer.
2/In the Turn Off Windows dialog box, click Restart, and then click OK.
3/As your computer restarts but before Windows launches, press F8 repeatedly.
4/Use the arrow keys to highlight Safe Mode, and then press ENTER.
5/If you have a dual-boot or multiple-boot system, choose the installation that you need to access using the arrow keys, and then press ENTER.
Note: If Windows launches before you can choose a safe mode, restart your computer and try again
PS/ Sometimes it maybe the F5 key

  kevindickens001 14:51 29 Jul 2008

That's what I'm doing. Pressing F8 accesses the Boot Menu. The only option here is 'Select A Boot First device'. For some reason I cannot access Advanced Startup options. I am usig Wista 32bit.

  Jak_1 14:55 29 Jul 2008

Did you just press and hold F8 or continously tap it? You need to tap continously not just hold the key down.

  kevindickens001 14:58 29 Jul 2008

I did. The only option I can choose is which device to boot first. The menu is simply called 'Boot Menu'. Not 'Advanced Starup Options'.

  sinbads 15:08 29 Jul 2008

Start/run type msconfig then ok from the system configuration select the boot tab, then tick safe boot apply then ok .... restart your computer it will then auto start in safe mode, when you return to windows you will need to untick the safe boot otherwise you will get safe mode everytime you boot.

  sinbads 15:15 29 Jul 2008

for vista start/ type in the start search msconfig.

This will appear above click on this to get system configuration then continue as above

  kevindickens001 15:17 29 Jul 2008

Thanks. That helped.

  sinbads 16:01 29 Jul 2008

is your pc a mesh?

  Poitier 16:10 29 Jul 2008

Hi,
Sounds as though you have American Megatrends Bios.If You watch the post screen it probably says press F8 for bbs popup.To access safe mode wait until later before pressing F8,when F10 appears in the post screen,or if you see a logo when that goes.

  sinbads 16:25 29 Jul 2008

If Poitiers suggestion doesn't work.
Try a restart again tapping f8 when you`re in the boot menu select boot from the HDD then
imediatly tap F8 again see if you boot into safe mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Hands-on: Samsung Galaxy Note 8 review

Be inspired by powerful National Theatre posters from the past 50 years

How to use the new Photos, Notes and Safari features in macOS High Sierra

Galaxy Note 8 : design, caractéristiques techniques, date de sortie