cant unistall real player .

  eedcam 10:16 15 Jul 2007
Locked

Ontrying to unistall R/player using add remove am told error has already benn unistalled which it has not . Tried CC cleaner that comes up with error53 file not found . Yet real player is installed and runs .how do I get rid please

  sunny staines 10:18 15 Jul 2007

the unistall process may have gone wrong. reinstall realplayer and try again using ccleaner as first option to clean it.

  sunny staines 10:21 15 Jul 2007

make sure no part of realplayer is running in the backgrond first. check in task manager and close down any real time lines that are running. this may be the reason it failed to uninstall

  Jak_1 11:38 15 Jul 2007

Could also try doing the uninstall in safe mode.

  eedcam 13:44 15 Jul 2007

Thanks Guys the reinstall/uninstall fixed it glad to get rid of it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?