Can't uninstall quicktime

  hiwatt 11:26 28 Jan 2008
Locked

Hi folks,I got an update alert when I opened up quicktime saying there's an important update avialiable but it wont let me update I think I have to download the latest version.When I try to uninstall via add/remove programs nothing happens.Same when I go to start/programs and choose quicktime/uninstall.Any ideas how I can uninstall it?I tried safe mode too.Thanks.

  anskyber 11:54 28 Jan 2008

If you use C Cleaner then use it's uninstall facility it has worked for others with Quicktime.

  brundle 11:57 28 Jan 2008

CCleaner starts the same add/remove process as any other app or Add/Remove Programs in Control Panel, try click here or download the latest QT and install over the top ; click here

  hiwatt 12:08 28 Jan 2008

Yeah ccleaner wouldn't do it.I tried using the windows installer clean up utility but this has just removed the entry from add/remove programs so when I tried the above link(revo)it wasn't listed.It's still there in start/programs though.Do you think it will be ok to install it over the top of the one I have?Will this not mean I'll have the two of them installed?Thanks.

  brundle 12:15 28 Jan 2008

Try it and see. System restore back to a point where you had the QT entry in Add/Remove Programs if you're not sure. It's possible it will refuse to install if it detects the older version. If you want to try installing the same version over it (which again may or may not work) so that you can remove it use one of the links from Filehippo

  hiwatt 12:47 28 Jan 2008

No,it didn't work.It says quicktime was unable to uninstall the old version.The install shield thing starts then says that the feature can't be accessed because it's on a cdRom yet I downloaded it myself?When I try to uninstall itunes the same thing happens.Any ideas as to what can be causing this?Thankyou.

  brundle 12:51 28 Jan 2008

Maybe some suggestions here; click here

  brundle 12:52 28 Jan 2008

This method sometimes works; click here

To remove a package (if QT is listed) find its product code, copy the entire code (including the square brackets) to the clipboard and type the following command at Start Menu/Run

msiexec /x <paste product code here>

make sure there's a space between msiexec /x and between /x and the product code

You might still get the same error message though, depends what steps the uninstaller takes.

  hiwatt 13:32 28 Jan 2008

Can you tell me where would I find the product code please?Thanks.

  brundle 14:59 28 Jan 2008

Read the page I linked to, it explains that

  hiwatt 17:03 28 Jan 2008

That sounds tp complicated for me.I'd probably only end up doing more harm than good.I'll just have to make do with the version that's installed.Thanks anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?