Can't uninstall eusing registry cleaner

  hiwatt 19:06 22 Oct 2008
Locked

Hi folks,I'm trying to uninstall eusing registry cleaner and keep getting the same "cannot open install.log file" message.I've tried using revo uninstaller mand tried using eusing's own uninstaller but get the same result.Any idea how to uninstall this program please?

  Technotiger 19:18 22 Oct 2008

Run ccleaner, and then try Revo again.

  birdface 19:29 22 Oct 2008

Or maybe download eusing again and use its own uninstaller or add remove.The oposit to what you did the last time that you removed it.

  brundle 19:29 22 Oct 2008

If the install.log file is missing, only re-instating it or pointing to uninstaller to it will work. Re-install Eusing. Uninstall immediately after. If that doesn't work, it's a poorly written uninstaller and you will need to navigate to the Eusing folder itself and run the uninstaller from the command line, including the path install.log.

EG
>uninst.exe uninstall.log

Depending on which installer it uses.

Then use a registry cleaner to clean up after the registry cleaner...

  sunny staines 20:12 22 Oct 2008

did you have any problems with eusing, prior to attemps to uninstal

  hiwatt 22:33 22 Oct 2008

Thanks folks.I've actually tried all of them.Tried reinstalling then uninstalling.Same thing.The install log is present in the eusing folder in program files where I've tried clicking on the uninstall file from there and I still get the same result.Sunny staines,no there is no problem with the program it'self it just wont uninstall?

  Technotiger 22:52 22 Oct 2008

Perhaps as a last resort, if you do a Search for everything Eusing, and then highlight and delete from within the Search window.

  birdface 22:59 22 Oct 2008

I had the same problem tonight.I could not get rid of Driver Agent.Only part of it was left in add remove.So reinstalled it and instead of deleting it using its own uninstaller I removed it from Add remove and it finally went at last.Ran Winaso to get rid of the bits and pieces then done a search for what was left and deleted that as well.So driver agent no longer in my add remove programs.

  brundle 23:10 22 Oct 2008

You need to run the uninstall command manually with the path from a command prompt inside the folder in question - not just the C:> prompt. Commonly caused by badly written installers.

  sunny staines 10:23 23 Oct 2008

try updating to the new version 2.0 and then try uninstall with ccleaner or revo

  hiwatt 11:43 23 Oct 2008

That's what I tried.I was uninstalling it before installing the new version(it says you don't need to)but I always do this.The only thing that worked was deleting the folder manually from add/remove then running revo and ccleaner.I'll check later to make sure it's completely removed.It removed normally from my xp machine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?