can't uninstall

  tnelis 16:07 05 Dec 2006
Locked

I am trying to uninstall a program called f-secure...but it won't do so...I get a small black window flash up and off then nothings happened.
I've tried using the usual Add-or-Remove also the "unistall" that comes with the prog.

Thank you for any help.

  Technotiger 16:10 05 Dec 2006

Hi, I would suggest that you re-install the program, and then try again to uninstall - using the programs own uninstall option in All Programs if it has one.

  recap 16:11 05 Dec 2006

click here and download the free trial version of the software, it should remove the software for you.

  tnelis 16:44 05 Dec 2006

Thanks, I tried both these methods and I still have the problem....it won't let me install a new f-secure until I uninstall....but the uninstall won't work...any more ideas?

  rawprawn 16:49 05 Dec 2006

Try in Safe Mode

  rawprawn 16:53 05 Dec 2006
  birdface 16:57 05 Dec 2006

Take it you have tried this way,click here

  tnelis 17:14 05 Dec 2006

Thanks to all for swift and unselfish willingness to help.

A guy called Tom Williams from F-secure sent me an uninstall tool which did the job.

Cheers

  Technotiger 19:31 05 Dec 2006

Great - thanks for the feed-back.

  Technotiger 19:58 05 Dec 2006

Just a reminder for the Resolved Green Tick.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?