Can't type on the laptop

  alilouise 00:51 09 Jun 2006
Locked

Hi hope u can help.

while online got an error message saying there was a problem with the mouse pad on the laptop. System had to restart.

Once back up and running, can now no longer type. Well, we can but when we press some keys it types something completely different.

Its like the keyboard is all mixed up. tried running a scan and restarting no joy.

anyone know what this can be and what we can do. The mouse pad which was original problem seems ok now.

its a new laptop too.

thanks
Alison

  dms05 06:52 09 Jun 2006

It sounds as if the keyboard driver has changed.

MS Help says:


To switch languages or keyboards
Open Regional and Language Options in Control Panel.
On the Languages tab, under Text services and input languages, click Details.
Under Preferences, click Language Bar.
In the Language Bar Settings dialog box, check that the correct language and country is set for the keyboard.

Notes

To open Regional and Language Options, click Start, click Control Panel, and then double-click Regional and Language Options.

The letters on the icon in the task bar represent the active language. For example, EN stands for English.

  alilouise 07:43 09 Jun 2006

Its set to english and still no good. typing a-z I get the following:-

abcdefgh51230n6*qrst4vwxyz

its so strange!!

  bosmere 08:43 09 Jun 2006

Try Start>Control Panel>Performance and Maintenance>System>Hardware>Device Manager>keyboard>double click Launch Manager>click Troubleshoot and then put in your problem.

  Woolwell 10:58 09 Jun 2006

I suspect that the clue here is that it is a laptop. On my wife's laptop the letters ijklmuo have the numbers 512306 on them in blue. I think that the laternative numeric keypad is accidently set on. I am not up to speed with laptops so don't know how to turn this feature on or off!

  Woolwell 10:59 09 Jun 2006

for laternative read alternative!

  woodchip 11:03 09 Jun 2006

You could go to Device Manager a roll back driver for keyboard

  woodchip 11:04 09 Jun 2006

Or just run Restore, to older date

  terryf 11:15 09 Jun 2006

Check the manual to find out how to switch off numeric keys

  alilouise 12:57 09 Jun 2006

u got it terry, num lock was on. how simple was that!! i rang a computer chap we know who told me on the phone and now thinks i am a complete moron !!

oh well its a learning curve !!!

thanks

alison

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?