Can't turn off xp firewall

  Gandy 16:24 21 Jun 2005
Locked

Can't turn off xp firewall, so can't share pc on the network. Tried netsh winsock reset to no avail.

Any ideas?

  timeteam2004 16:49 21 Jun 2005

To fix this problem, two dlls need to be re-registered:

First: Click Start -> Run, Then type

regsvr32 c:\windows\system32\atl.dll
and hit OK

Second:
regsvr32 c:\windows\system32\hnetcfg.dll
and Hit OK

This should allow for the viewing and configuration of the XP firewall settings.

Alternatively, from the command prompt,
To turn it off type: netsh firewall opmode disable, which you have said you tried.

  watchful 19:51 21 Jun 2005

If you're using XP just go to Control Panel/Security Centre and turn off from there.

  stalion 19:58 21 Jun 2005

control panel.security,double click on the firewall and it will open give you the option to turn it off

  Gandy 02:44 22 Jun 2005

Tried all of your sugestions, but still the firewall will not turn off!!!!!!

  watchful 16:57 22 Jun 2005

I don't understand that. Did you click on the Firewall icon at the bottom on Security Centre page, which takes you to three options, one is OFF and you can customize to allow certain things through when it is on?

  woodchip 17:03 22 Jun 2005

Go to Control Panel\Admin Tools\Services down near bottom is windows firewall right click properties set to Manual or Disabl

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?