cant turn down modem

  phil-251366 23:10 09 Mar 2003
Locked

ive got a intel ham plus v90 modem and although its got a volume control i cant turn the modem down it moves but doesnt make a difference ive also tried putting atm0 in extra settings but with no luck any ideas

  Djohn 23:17 09 Mar 2003

I think you need to go to control panel/Modems/properties, and from there, turn off the volume. This will be for the connection wail that you hear when modem is dialling, it will not affect any other volume setting. J.

  MAJ 23:18 09 Mar 2003

Which operating system, phyllis123?

  pepsicroc 02:46 10 Mar 2003

When u go to the volume control if u left click the bar pointer it comes up whats this?. Then when u click that it says that not all modems support this function.So maybe urs just dosent support that function its a pain I know.

  MichelleC 09:03 10 Mar 2003

phyllis123, try this:

Go to modem control panel, select modem, click properties, go to 'advanced', extra settings type 'ATM0' (last is zero), ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?