Cant surf - whats wrong ... ?

  *mark 14:50 30 Oct 2004

I have a problem with my 21 month old PC. Things started going wrong a month or 2 ago when I got a browser hijacker, but now when I connect to the internet I am only able to access web pages for a few minutes, after a few minutes I get words to the effect of 'this page is not available'.

Strangely, I am able to use chat programs without problems.

Ive connected another computer using the same cabling/modem and am able to surf fine, so it isnt that thats wrong.

It isnt my internet privacy settings either.

Ive uninstalled Internet Explorer and then reinstalled but with no effect.

Ive tried using a different web browser but to no avail.

Ive tried uninstalling/reinstalling and changing my firewall but with no luck.

Ive reformatted 3 times and reloaded windows 3 times using 2 different XP disks but the problem remains !

The one thing I forgot to try was using a different USB slot for the modem, I'll do that when I get the PC back.

Incidently, the PC does have a motherboard problem, the onboard sound cant be disabled in bios and Carrera (the PC manufacturer) have agreed to send a replacement..., they did send me another mobo but they sent the wrong one, we had verbaly agreed that I would not be sent another Asus but an Abit instead. The Asus I recieved is second hand (can they legally send second hand parts)and exactly the same as the existing one and has the same sound/bios problem so I will need to phone them on Monday and get them to send an Abit.

The PC is currently in a local computer shop, Im waiting for the new MoBo to be sent so I can get the local computer shop guy to fit it for me thus avoiding the 3-6 week repair time that Carrera quoted.

Do I have a software problem or a hardware problem - any ideas !

Many thanks,


  *mark 17:35 30 Oct 2004


  *mark 09:29 01 Nov 2004


  Graham ® 10:09 01 Nov 2004

Sorry you have not had a response so far. The USB would seem a likely cause if the modem is not receiving sufficient power from it, perhaps due to other devices.

Also check that the modem is not set to allow the computer to shut it down to save power. You'll find that in Properties in Device Manager.

  ActionManX 10:16 01 Nov 2004

Hi Mark
This may be well off the mark, but worth a try, as I had a very similar problem.
Make sure you are using the correct dial-up number. i recently had the same thing and after much frustration and re-installation/formatting etc, found that I had the wrong dial-up number and was using an old number which let me connect and display google and send/receive emails but kept coming up with the same 'cannot display page' error message.
Boy did i feel stoopid (but very relieved) afetr i found this out

Worth a try maybe


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?