can't stop auto dialing

  Roland Butter 11:34 28 Mar 2004
Locked

I've created a network using only two PCs. They both share the same internet dial up. Trouble is, when the second PC is logged on, it dials the internet connection without be asked!
Any ideas?

  rawprawn 11:59 28 Mar 2004

Try Internet Options/Connections/ Never Dial a Connection on that machine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?