can't sign in

  pookie 21:48 21 Mar 2009
Locked

Hi

windows xp sp3.

typing this from different pc.

I have not changed any settings anywhere or touched bios settings etc.

I booted up tonight and windows loaded as normal as far as you click on the user account you wanted to sign in as. however the mouse arrow will not move on the screen for me to click on anything. i have tried a different mouse and also tried plugging into different usb slot. I have tried booting up in safe mode, last knoiw working configuration etc but mouse arrow still will not move. as such i can not do anything :-(

any ideas?

P

  Fruit Bat /\0/\ 22:05 21 Mar 2009

Tried a PS2 mouse?

switch off plug in PS2 mouse restart.

could be USB drivers need resetting.

  rdave13 22:12 21 Mar 2009

Also try switching off PC, unplug from mains and hold in 'on/off' switch on PC for 30 seconds.
Plug in to mains again and try booting up PC.

  woodchip 22:20 21 Mar 2009

have you pressed the button on the mouse usb dongle then on the mouse to re-establish the mouse? dpoes it need new batteries

  rdave13 22:32 21 Mar 2009

Never thought it might be a wireless set-up.
Good one. :)

  pookie 12:51 23 Mar 2009

thanks guys. as an update i bought a ps2 mouse and on reboot the new mouse worked ok. however when i went into device manager all usb items, printers, wireless internet, etc etc had red marks beside them and i could not update the usb drivers nor the eg printer drivers - as such i've done a full reformat - probaly due one anyway

cheers

P

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017