Can't shutdown!

  W C Boggs 14:24 22 Sep 2007
Locked

While playing Medal of Honor Airborne today, the screen froze a couple of times. However, later on it was ok.

If I try playing it now, I get the "blue screen of death". Have uninstalled and re-installed, but still the same.

Even worse, I can't shutdown or restart my computer without getting the BSOD. Tried calling up system restore, and screen just went blank, even though PC was still running.

I installed a new graphics card on Monday, which has been working fine so far - could this be at fault at all?

Set up is as follows:

MESH desktop
2GB RAM
Athlon AMD 3500+ processor
Asus A8V Deluxe motherboard
XFX GeForce 7950GT graphic card with 512MB

When the computer restarts itself, and asks if I want to send an error report to Microsoft, this is the data it wants to send:

BCCode : 1000008e BCP1 : C0000005 BCP2 : BF0BAB84 BCP3 : B49EBB40
BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 768_1

C:\DOCUME~1\Joel\LOCALS~1\Temp\WER3cdc.dir00\Mini092207-09.dmp
C:\DOCUME~1\Joel\LOCALS~1\Temp\WER3cdc.dir00\sysdata.xml

Any ideas? I can't shutdown at all at the moment. Thanks!!

  LimestoneRock 15:13 22 Sep 2007

Sounds like graphics card. Can you try downloading updated drivers?

  W C Boggs 17:01 22 Sep 2007

The 1st time I uninstalled the driver I still got BSOD. Tried again, and now seems to be ok.

Downloaded the latest driver from the Nvidia site. Although it is clearly a later one than the one that came with mine, the installer said it couldn't find anything compatible with my hardware! Very strange.

Still, thanks for your help, and I'll see how it goes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?