cant share c$

  wobbler 11:55 17 Sep 2008

Win XP. I am having problems finding my PC on a home network, but when I look in system properties the hard drive is called c$. why is this?

  Happy37 14:56 17 Sep 2008


I had this problem as well a while ago - in the Sharing tab, you have to click the New Share button and then give it a name...i.e C for example.

The system will not allow you to share the "root" of the drive.

Hope this helps - please pop back and let us know how it goes.

Good luck.....

  BurrWalnut 15:24 17 Sep 2008

It is not recommended that the system drive (usually C) is shared but if you must, right-click Computer > Manage > Storage > Disk Management then right-click the drive graphic > Properties > Security Tab > Edit > Add then type ‘Everyone’ (not the quotes) and below it select your preferences, e.g. Read or Full Control. Now Apply, OK, etc. to finish.

  BurrWalnut 15:58 17 Sep 2008

My previous posting was for Vista drive sharing. It has occurred to me that you may be using XP.

If so, go to My Computer > Right-click the drive to be shared > Sharing and Security > Click I understand the risks > Put a tick in Share this folder on the Network > Change the name (if you wish) > Tick Allow network users to change my files or leave it blank to give read access only > Apply, OK, etc. to finish.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires